popups out of control floods the system till it crashes. There must be a limit.

RESOLVED DUPLICATE of bug 202668

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 202668
15 years ago
14 years ago

People

(Reporter: Dean A Ziyone, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Popups

Some asholes like to flood your computer with popups from looking at one site.

They popup quicker than I can close them.

There needs to be a limit and/or a time limit. Any creditable site never does
more than 2 popups. If there needs to be more popup the browser should be
listening to user interaction with the popups.

And the popup block should have a quick bypass system so when popup blocker is
on you can hold down a key to let popups you need through.

dziyone@yahoo.ca

Reproducible: Always

Steps to Reproduce:
1.go to the site 
2.do nothing
3.close the page

Actual Results:  
popus galore.  I couldn't get rid off them fast enough. I could not close the
page that caused them fast enough

Expected Results:  
Limited it to 2 popups

Also if popup blocker is on 
there should be a keypress to let needed ones through

Comment 1

15 years ago
Dean: The popup blocker exists precisely because of sites like this.
Additionally, it is possible to exempt sites from the popup blocker (the
exclaimation point icon in the lower right of Mozilla) or request that only
popups from linked you click be allowed to open.

Your suggestion that you be able to override popup blocking with a key is a good
one, but it is a duplicate of bug 202668. If you have any other thoughts, please
comment there. Thanks.

*** This bug has been marked as a duplicate of 202668 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.