If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Setting junk mail controls doesn't stick

VERIFIED DUPLICATE of bug 192119

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 192119
14 years ago
13 years ago

People

(Reporter: Tony Karavidas, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I've had more trouble with this app than I care to remember, but TODAY I noticed
when I try and make ANY changes to the junk mail control dialog box parameters,
they don't stick! I turn everything OFF and close the box, and when I reopen it,
they are all on again like I never edited anything!

Can someone provide ANY clue as to why this is happening? About a week or so ago
my junk mail delete operation decided to stop working for some unknown reason. I
was hoping to get away from screwed up Microsoft software, but I can't help
feeling like I just jumped into another unknown mess.

Reproducible: Always

Steps to Reproduce:
1. Go to junk main setting dialog box
2. Change something
3. Close dialog box
4. Reopen dialog box

Actual Results:  
This is probably only something "special" with my installing, but notice the
changes made were ignored.

Comment 1

14 years ago
Problem also occurs in Windows 98

Comment 2

14 years ago
The Junk Control Setting won't save also in Windows 2000
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030911

I there a time when this will be fixed or can this fixed over about:config?

Comment 3

14 years ago
when will this bug be fixed?.. have a lot of mail-accounts and the junk control
doesn't work :(

Comment 4

14 years ago
Is this a duplicate of bug 192119?  (See my comment in bug 207031.)

Comment 5

14 years ago
have found that:

recreate the mail-account will enable junk setting to be stored...
FIRST: look in account settings / server settings / local directory to memorize
the current directory...
the folders in the mail-account will not be deleted ir you delete the
mail-account.. just use the same folder in the account setting:
Server Settings / Local Directory

but.. this ist not very profitable if you have eg. 5 or more accounts that have
the "junk settings not store" problem

thomi

Comment 6

14 years ago
Thomas Winteler, did you read bug 192119?  For the accounts that you cannot 
change the Junk Mail Settings, is there any value set for the AddressBook?

Tony Karavidas, is your problem the same as 192119?

Comment 7

14 years ago
I found that uninstalling Trend Micro's PC-Cillin 2003 anti-virus utility
restored both the Junk Filter settings and the operation of the Junk Filter
itself to normal operation. 

I'm not sure what the itneraction was, but when PC-Cillin was present the
problem was evident, when PC-Cillin was removed Mozilla worked normally. 
See also Bug 213300 for PC-Cillin case.

Comment 9

14 years ago

*** This bug has been marked as a duplicate of 192119 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.