Status

--
major
VERIFIED FIXED
16 years ago
4 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030520
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030520

The menus show up, but when clicking on menu items, the menu closes, but the
page is not loaded.

Reproducible: Always

Steps to Reproduce:
1. Point on one of the navbar entries, i.e. "Fachgeschäfte" -> a menu opens
2. Click on a menu item, i.e. "Standorte"


Actual Results:  
The menu closes.

Expected Results:  
The menu closes and the corresponding page is loaded.

Comment 1

15 years ago
Menus WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

Jens: Have they made any changes to the site since the bug was filed or do you
still experience the problems?
(Reporter)

Comment 2

15 years ago
Seems so, works for me now, too.
This seems to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.