Browser should ignore unknown color names

RESOLVED DUPLICATE of bug 121738

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 121738
15 years ago
13 years ago

People

(Reporter: Laurent, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

This page uses BGCOLOR=SAHARADESERT, and text color is the default (black).
SAHARADESERT is probably light yellow, however Mozilla translates it to #0A0A0E
(almost black). It is impossible to read the text. The background should be left
white.

Reproducible: Always

Steps to Reproduce:
1. Go to the specified URL
2.
3.
Actual Results:  
Background is black

Expected Results:  
Background should be the default color (white.)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 121738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.