If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Excessive packet recieve/send after prolonged mozilla browser use.

RESOLVED WORKSFORME

Status

()

Core
Networking
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Michael Madden, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sg:needinfo])

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

First, I assumed that it was a trojan/worm...then I ran the full system scan 
thru anti-virus using the latest DAT file...theres nothing being found.  The 
Mozilla would open the port 1037 after the prolonged use in browsing and 
send/recieve the constant excessive unneccessary packets...I can't really 
locate where its coming from.  But all I know its coming from mozilla because 
when I closed the mozilla down the packet stopped coming in and out.

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Browse around any of forums like slashdot or something for a hour or two
3. Notice the Recieve/Transmit LED blinking like nuts while the browser is on 
idle.

Actual Results:  
4. Close mozilla and notice the LED stop receving/transmitting


Expected Results:  
I don't know if it is bug or hidden worm or something...I think it needs to be 
checked.
Whiteboard: [sg:needconfirm]

Comment 1

13 years ago
Does it stop when you hit "offline" (lower right "plug"?)
We've never found any evidence of this, hard to know what to fix. Clearing
confidential flag to get more eyes on the problem, but will probably be closed WFM.
Group: security
Whiteboard: [sg:needconfirm] → [sg:needinfo]

Comment 3

12 years ago
WFM.  Please reopen if you still see this with a new version of Mozilla or
Firefox, and please run netstat to find out what IPs/hosts Mozilla is
incorrectly connecting to.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.