Flash plugin is not recognized

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: no_spam, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

The site is done entirely in Flash an for some reason Flash plugin is not
recognized before the page is reloaded once. 

Reproducible: Always

Steps to Reproduce:
1. Open URL
2. Instructions for installing a Flash plugin are shown
3. 

Actual Results:  
Mozilla instructed me to install Flash plugin, which I have already installed.
Pressing refresh resolves the problem and site is loaded normally.

Expected Results:  
Mozilla should load site without having to refresh.

Comment 1

15 years ago
WFM - current CVS based trunk build - Linux - Flash plugin 6.0r79.

Do you have the latest flash plugin installed ? Maybe this site needs it.
(Reporter)

Comment 2

15 years ago
I have the latest Flash plugin installed. I downloaded directly from Macromedia
site and installed it today.
(Reporter)

Comment 3

15 years ago
I just tried once again and if Flash plugin has not yet been loaded, opening the
URL above opens a window saying "Click here to get the plugin". Clicking refresh
loads the content properly.

Comment 4

14 years ago
WFM, Current trunk CVS, Linux - Shockwave Flash 7.0 r25
Reporter: Are you still seeing this bug with recent builds?

(Reporter)

Comment 5

14 years ago
I tried it with fresh install of Mozilla 1.8a2 build 2004070407 and didn't have
this problem. Firefox 0.91 seems to be working as well.

Comment 6

14 years ago
So your bug is not valid anymore.

Closing as INVALID ;p
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.