When trying to startup current final release, program crashes and reports that an error has been logged. Cannot find any such error logged in event viewer though.

RESOLVED DUPLICATE of bug 195600

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195600
15 years ago
13 years ago

People

(Reporter: Mal McNelley, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Nothing much more to report other than what has already been described. The
program crashes when start initiated every time and no meaningful error log can
be found in Event Viewer to assis in fault tracing the origin.

When Mozilla 1.4 is removed and Mozilla 1.3 reinstalled, all runs like clockwork.

Reproducible: Always

Steps to Reproduce:
1. Completely uninstall Mozilla 1.3
2. Install Mozilla 1.4 final
3. Startup Mozilla 1.4 and program crashes immediately.

Actual Results:  
Program does not start.

Expected Results:  
Mozilla 1.4 should have started.

No optional themes being used, just default.
In fact, the whole installation is completed using default settings.
System basic spec's are:
Asus A7N8X Deluxe Ver. 1.06
AMD Athlon XP 2000+ Palamino CPU
512MB RAM via 2 x 256MB Corsair TwinX PC3200LL DIMM's
ATi Radeon 9000 128MB Graphics card
1 x IBM 75GXP 30GB HDD, ATA100 7,200rpm
1 x Western Digital 30GB HDD, ATA100 7,200rpm
Windows 2000 Pro with SP3 and current security updates

Comment 1

15 years ago
> 1. Completely uninstall Mozilla 1.3

did you ensure the Mozilla directory was empty after uninstallation? (bug 195600)

Comment 2

15 years ago
1.4 final isn't released yet. What build have you downloaded?

Updated

15 years ago
Keywords: crash

Comment 3

15 years ago
Reporter emailed me that the build he was using is 1.4rc2.

Comment 4

15 years ago
I have had a similar experience with the final Mozilla 1.4 under Windows 2000.
Everything had been working fine for weeks. Then yesterday on boot, the
QuickLaunch did not appear in the systray. Trying to launch Mozilla via the
desktop shortcut resulted in an error message about not being able to reference
some memory. Nothing launched. There was nothing in the Event Log, and the
Talkback feature did not fire. Reboots did not change the situation, and the
QuickLaunch still failed to load into the systray. Removing the profiles from
the profile directory did not fix anything either. I re-ran the 1.4 installer,
and copied my profile back into the profile directory. That fixed everything,
and I'm back to having no problems. All my e-mail and bookmarks are still fine.
Sorry that there is no talkback ID or error log to submit. 

Comment 5

14 years ago
Mal: Does this problem still affect you? And if so, have you tried ENTIRELY
deleting the folder you installed Mozilla into and then installing a recent
build? As documented in bug 195600, there is a known problem with Mozilla 1.4
and installing to a non-empty directory. Uninstalling via the control panel
isn't enough unfortunately. Please let us know if this is successful for you,
thanks.

Comment 6

14 years ago
Same problem with FireBird...
The FireBird for windows, night build downloaded the 18  of spetember 2003,
won't start on my windows NT.
But it works perfecly with the official 0.6.1 .

Comment 7

14 years ago
That's strange. When you say it doesn't work, is that even with entirely
deleting the install directory? If so, one other suggestion I've heard is to, in
addition to uninstalling Mozilla and deleting the directory, also delete Program
Files\Common Files\Mozilla.org. This clears out any old, bogus copies of the
Gecko engine that older installers neglected to clean up. If after all that
Mozilla *still* doesn't start, then I guess this is a legitimate and different
problem.

Comment 8

14 years ago
I'm going to dupe this bug against bug 195600, as we have no evidence to the
contrary. If someone can reproduce this after installing to an entirely empty
directory, please feel free to reopen the bug or post a comment. Thanks.

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.