no java support in newest version

RESOLVED DUPLICATE of bug 209834

Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 209834
15 years ago
7 years ago

People

(Reporter: Dana, Assigned: Joshua Xia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

I installed the latest build rc3 and my java plugin no longer works i remove it
and put the 1.4b back on and java works again it is j2re-1_4_1_02

Reproducible: Always

Steps to Reproduce:
1. reinstall java
2. reinstall mozilla
3. remove mozilla and put older version back on
Actual Results:  
java works with older version

Expected Results:  
for java to work I think it could have been a build problem I don't see why you
would remove java support or if I am the only one with this bug i may have got a
corupt download of the new build but everythig else worked so not likley
Read the release notes again (the "Whats's new part").
again = because should have read it before you opened this bug report.

see also the second link in help/about Plugins for additional help
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Reopening to dup the bug.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 209834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.