Login screen stalls when opening after ckicling on Login button on main screen

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: vic25, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425

Using 1.3.1 when I click on the Login button at www.everbank.com, the login
screen starts to open but then stalls. This works correctly in 1.2.1. You do not
need an account at everbank.com to duplicate this problem. 

Reproducible: Always

Steps to Reproduce:
1.Go to www.everbank.com
2.Click on Login button
3.

Actual Results:  
Login screen started to open and then stalled.

Expected Results:  
Open new login window so user can enter login info.

Comment 1

15 years ago
Verified that this was not working in 1.3.

However, it is working in 1.4RC3 and in June 28 nightly on WIN98.

Please upgrade to a more recent version (1.4 Final should be released tommorrow).

Updated

15 years ago
Blocks: 211063

Updated

15 years ago
No longer blocks: 211063
(Reporter)

Comment 2

15 years ago
I can confirm this is now working in 1.4 as was suggested.

Comment 3

15 years ago
Resolving as invalid since report was for an old version and bug had been fixed
in a more recent version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.