Mail and news needs access to the services menu in OSX

VERIFIED DUPLICATE of bug 135268

Status

--
enhancement
VERIFIED DUPLICATE of bug 135268
16 years ago
11 years ago

People

(Reporter: hangnail, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030629
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030629

The services menu allows you to access other applications as 'processors'.  The
best example that impacts me is PGP.  PGP 8.0 allows you to select any text and
sign, encrypt, sign&encrypt, and decrypt/verify from the services menu (and
their corresponding shortuct).

Reproducible: Always

Steps to Reproduce:
1. Open a new mail or look at a signed or encryped message
2. Select the text (or text you create)
3. Try to access a services menu item (all are grayed out)

Actual Results:  
Nada

Expected Results:  
Services (PGP in this example) would allow me to process the selected text with
that application.

Comment 1

16 years ago
Backend support for services is already available, but the frontend only exists
in Camino. We need to add it both to Firebird (browser) and Thunderbird (mail).

*** This bug has been marked as a duplicate of 135268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.