javascript for showing calendar doesn't work

RESOLVED DUPLICATE of bug 184274

Status

RESOLVED DUPLICATE of bug 184274
16 years ago
14 years ago

People

(Reporter: bestrauss, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030630
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030630

the button to show a calendar (javascript:showcalendar)does not work with either
Mozilla or Firebird but works with IE

The button "rechercher" does not work preventing me to use the site (works with IE)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
nothing

Expected Results:  
show a new window with a calendar to choose a date

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 184274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.