Closed Bug 211124 Opened 17 years ago Closed 17 years ago

move cache to %PROFILE_DIR%/Local Settings/...

Categories

(Core :: Networking: Cache, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 74085

People

(Reporter: brad, Assigned: ccarlen)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686) Gecko/20030527 Galeon/1.3.5 Debian/1.3.5.20030615-1
Build Identifier: Mozilla/5.0

There are at least two bugs that touch on this issue
but are more expansive in scope (<a
href=http://bugzilla.mozilla.org/show_bug.cgi?id=123080>123080</a>, <a
href=http://bugzilla.mozilla.org/show_bug.cgi?id=46490>46490</a>) I'm adding
this report that deals only with the default location for the mozilla cache.
I'm adding it as a bug (not a feature request) because this issue makes mozilla
difficult to use in a windows roaming profile enterprise.

To keep the windows roaming profile size down, expendable files (like cache
files) should be moved to a non-roaming area.

I'm aware that this can be set via a user preference but that is not sufficient
for a large site.

thanks for a great browser!

Reproducible: Always

Steps to Reproduce:
this is trivial
just start mozilla and the cache area begins to grow

Actual Results:  
the cache area grew too large to be easily managed by windows roaming profile
functionality.

Expected Results:  
it should have stored the cache files in a non-roaming folder like
%PROFILE_DIR%/Local Settings/...

*** This bug has been marked as a duplicate of 74085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Summary: move cache to %PROFILE_DIR%/Local Settings/... → move cache to %PROFILE_DIR%/Local Settings/...
v
Status: RESOLVED → VERIFIED
Component: Profile Manager BackEnd → Networking: Cache
You need to log in before you can comment on or make changes to this bug.