README points to nonexistant file

VERIFIED FIXED

Status

Documentation
Help Viewer
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: riscky, Assigned: rudman)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030623 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030623 Camino/0.7+

The release notes, What's New in Mozilla 1.4, "known issues" link under "New
Issues" points to 'known-problems.html' and not 'known-issues.html'

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
CC zach, as it looks like he changed:
<h2><a name="new-issues">New Problems</a></h2>

to


<h2><a name="new-issues">New Issues</a></h2>                                    


in version 1.2 of the notes.

---- ---- ---- ---- 

Index: mozilla-org/html/releases/mozilla1.4/README.html
===================================================================
RCS file: /cvsroot/mozilla-org/html/releases/mozilla1.4/README.html,v
retrieving revision 1.6
diff -u -r1.6 README.html
--- mozilla-org/html/releases/mozilla1.4/README.html	30 Jun 2003 18:52:43 -0000	1.6
+++ mozilla-org/html/releases/mozilla1.4/README.html	30 Jun 2003 23:27:29 -0000
@@ -59,7 +59,7 @@
 
 <h2><a name="new-issues">New Issues</a></h2>
 
-<p>These are items that have been added to the <a
href="known-problems.html">known issues</a> 
+<p>These are items that have been added to the <a
href="known-issues.html">known issues</a> 
 page since the last milestone although the bugs themselves may have existed
previously.</p>
 
 <ul>
(Reporter)

Comment 2

15 years ago
Looks as if Asa fixed this in 1.7 of the document.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: rudman → stolenclover
You need to log in before you can comment on or make changes to this bug.