HTML text tags do not display correctly and are different from all other browsers.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: jim washburn, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

In right-hand column of http://www.mentoring-disciples.org I read the text under
"Workshop" for the main speakers, at next Workshop. Their vitae are supposed to
be smaller but they come out larger than other browsers display this text. Since
I coded the tags, I know how it should appear. My coding isn't perfect but it
displays correctly for IE 5.5, Netscape 4.79 and NetCaptor. Mozilla shows the
text vitae to be same font size but not bold like the names. Text vitae should
be smaller than the names.

Reproducible: Always

Steps to Reproduce:
1. go to site
2. scroll down to subject text.
3.

Actual Results:  
I get the same thing every time.

Expected Results:  
HTML was coded to show this vitae for the speakers as smaller, it doesn't.

I'm using ZoneAlarm firewall on a DSL connection.

Comment 1

15 years ago
Checked it out on 1.4 on WIN98, and compared it to IE6 and NS4.
They all display the section in question identically and correctly (that is, the
vitae do display smaller than the names).  

The only thing I can think of that would cause it do not display the fonts
correctly is if a preference were changed.  Under
edit>Preferences>Appearance>Fonts, make sure that minimum font size is set to
"none".  

Comment 2

14 years ago
Resolving without reply from reporter.

Please reopen bug if the problem is still visible in a current build, with
consideration to comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.