Two text areas getting selected at once

VERIFIED DUPLICATE of bug 5014

Status

()

P4
minor
VERIFIED DUPLICATE of bug 5014
20 years ago
19 years ago

People

(Reporter: douliana3, Assigned: mjudge)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
On the given URL, I was able to select some text in a form textbox, then select
another textbox, type and select the text in the other textbox without the
first textbox text getting unselected, so I had two selectionas of text in
different textboxes selected at once.

Updated

20 years ago
Assignee: douliana3 → akkana
Component: Form Submission → Selection and Search

Comment 1

20 years ago
All of selection is going to get whacked, but I'll reassign so someone looks at
this.

Updated

20 years ago
Assignee: akkana → mjudge

Comment 2

20 years ago
We need to make sure the old selection (in the same presentation shell, at
least) gets cleared when a new selection is made.  Sounds like Mike's area.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

20 years ago
thanks angus :)
Selection is comming along, I will look into this url.
must study carmegeddon2 .... ;)

Comment 4

20 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Updated

20 years ago
Target Milestone: M4
(Assignee)

Comment 5

20 years ago
this is focus issue.  I will talk to pixley on this.  if no focus, no selection
(Assignee)

Updated

20 years ago
(Assignee)

Updated

20 years ago
Target Milestone: M5 → M6
(Assignee)

Comment 6

20 years ago
this is part of much larger focus issue. i am deferring this. i hope for next
milestone we will address this.
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

20 years ago
again with the focus thing. i cant wait to fix this and resolve like 10 bugs ;)
(Assignee)

Updated

20 years ago
Status: RESOLVED → REOPENED
(Assignee)

Updated

20 years ago
Status: REOPENED → ASSIGNED
Target Milestone: M6 → M7
(Assignee)

Comment 8

20 years ago
waiting for great decision on how to handle focus ect.
(Assignee)

Comment 9

20 years ago
*** Bug 4860 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Target Milestone: M7 → M8
(Assignee)

Comment 10

20 years ago
pesky focus issue again hyatt is working on solution. so I will not have this
fixed until then (m8)

Updated

20 years ago
Resolution: FIXED → ---

Comment 11

20 years ago
Clearing Fixed resolution.

Updated

20 years ago
QA Contact: claudius → elig

Comment 12

20 years ago
[QA Assigning to self. Verification note: also be sure to check a frames-based
page, e.g. marvin, as it currently allows concurrent selections in each frame.]

Comment 13

20 years ago
Per a request from Selection and Search component eng (mjudge) and qa (elig),
moving all "Selection and Search" bugs to new "Selection" component.  Original
"Selection and Search" component will be retired.
(Assignee)

Updated

20 years ago
Target Milestone: M8 → M9
(Assignee)

Comment 14

20 years ago
I belive the focus code went in for this milestone so I should be able to get
this to work for the next milestone
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 15

19 years ago
this is a dup since both deal with the "focus" and selection issue and rendering
text unselected ect.

*** This bug has been marked as a duplicate of 5014 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 16

19 years ago
Verifying as duplicate.
You need to log in before you can comment on or make changes to this bug.