links on buy.com are no longer visible

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: sbporter, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

In the page http://www.buy.com, links which appear in other browsers including
mozila 1.3.1 and older, no longer show up.

Reproducible: Always

Steps to Reproduce:
1.go to http://buy.com
2.
3.

Actual Results:  
All images and most links at the page are not displayed

Expected Results:  
there should be many images and links on this page
(Reporter)

Comment 1

15 years ago
The problem is with the option to show images from the originating server only,
in previous versions of Mozilla when I had this option selected the page showed
up fine, in version 1.4, it looks almost empty.  I'm pretty sure that some of
the images at least are from buy.com's server.

Comment 2

15 years ago
I have this same problem in Mozilla 1.4, but my preferences are set to accept
all images.

On the log in page the "Login" link and image are visible in IE, but not moz.

When attempting to edit my account none of the "Edit" images or links is
visible, or functional in Moz (they work fine in IE), making the page completely
useless.

I have complained to the buy.com customer support and received the following
response:


Hello Tom,

Thank you for contacting buy.com. 

We are responding to your email regarding browser compatibility.

We apologize for the difficulty you recently encountered. Unfortunately, buy.com
is not currently compatible with Mozilla.

We again apologize for any inconvenience and look forward to assisting you in
the future.

We appreciate your business. 

Sincerely, 

Team buy.com 
www.buy.com

Comment 3

15 years ago
Worksforme with Mozilla 1.7 Alpha. All images display fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
Appears to be working fine in Firefox as well.
Excellent.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.