crashes every time on new 1.4 release!

RESOLVED DUPLICATE of bug 214396

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 214396
15 years ago
13 years ago

People

(Reporter: Rob, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Do gogle search for : freebsd phpnuke installation
pick the first link...
http://www.nukeforums.com/forums/viewforum.php?forum=4&start=1140
and get the big crash!

Reproducible: Always

Steps to Reproduce:
1. Do the above
2.
3.

Actual Results:  
crashed

Comment 1

15 years ago
did you install 1.4 over a previous version?  did you have any extensions
installed in the previous version?

if the answer to either of those is yes, try uninstalling Mozilla, deleting the
Mozilla folder under Program Files, and reinstalling, and post again to let us
know what happened. thanks

Comment 2

15 years ago
I can confirm the bug, and the temporary solution.

uninstalling mozilla and deleting the folder then installing again works.

Comment 3

15 years ago
Looks like a dupe of bug 214396 to me.
(Reporter)

Comment 4

15 years ago
That page crashes Mozilla Firebird also (version 0.6).

Comment 5

14 years ago
As ostgote pointed out, this is a dupe of bug 214396 (at least as near as we can
tell without a stacktrace). Duping unless anyone is able to reproduce in a
recent build.

*** This bug has been marked as a duplicate of 214396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.