Windows Media Player in Netscape 7.1

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: aynilove, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a) Gecko/20030630
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.5a) Gecko/20030630

Windows Media Player in Netscape 7.1
http://devedge.netscape.com/viewsource/2003/windows-media-in-netscape/

What about mozilla?
A sample like follow dose not run with Moz lastest.
http://devedge.netscape.com/viewsource/2003/windows-media-in-netscape/media/min-object-usage.html

And, though Devedge says, "Remember that Windows Media Player is the only
ActiveX control that Netscape 7.1 supports.", what about other ActiveX?


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
You have to download ActiveX plugin !

http://www.iol.ie/~locka/mozilla/plugin.htm#download

See also : http://plugindoc.mozdev.org/windows.html

It is in the top of the list.

Is this bug can be closed as invalid, because it is not a mozilla bug ?

Comment 2

16 years ago
Indeed. The ActiveX plugin is not included with mozilla,

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.