Allow blocking URIs that match a specified pattern

RESOLVED DUPLICATE of bug 78104

Status

()

Core
Image Blocking
--
enhancement
RESOLVED DUPLICATE of bug 78104
15 years ago
15 years ago

People

(Reporter: Albert Strasheim, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

The Image Manager window should get two new buttons, namely "Add" and "Modify".
The user should be able to add an entry to the list of blocked sites or modify
an existing entry. The user should be able to specify a pattern so if a request
matches this pattern, the image will not be displayed.

For example, for images.slashdot.org the user could specify "^/banner" in which
no image with a URI of start with http://images.slashdot.org/banner will be
displayed.

Reproducible: Always

Steps to Reproduce:
Not applicable.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.