Mozilla 1.3.1 and 1.4 not working with Mac OS X 10.3 (Panther) WWDC Beta Preview

RESOLVED DUPLICATE of bug 211021

Status

--
major
RESOLVED DUPLICATE of bug 211021
16 years ago
14 years ago

People

(Reporter: mark.dorset, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/mozilla-mac-MachO-1.4.dmg.gz

Apple released a beta version of it's new version of Mac OS X 10.3 (code name
Panther) in the last week. It appears that Mozilla has issues loading under this
beta version of the OS. 



Reproducible: Always

Steps to Reproduce:
1. Download Mozilla
2. Install Mozilla
3. Try and run Mozilla
Actual Results:  
Mozilla 1.3.1 will load the browser, but any requests to sites on a remote
machine will result in a quick 'Done' in the status bar and no noticable network
access to even try and load the page. There is no difference made to the
browser's page.

Mozilla 1.4 will not load the browser, it just gives the spinning colour wheel
of death before being 
able to choose a user profile. In the system console the following error is
reported;

2003-07-02 00:04:55 +1000 /Volumes/Macintosh HD/Applications/Mozilla.app/Contents/
MacOS/mozilla-bin: can't map file: /Volumes/Macintosh
HD/Applications/Mozilla.app/Contents/
MacOS/plugins/Default Plugin.plugin ((os/kern) invalid argument)


This has been tested on both an upgraded system and a clean install of the 10.3
preview release.


Expected Results:  
Should have behaved as it does with Mac OS X 10.2.x


With 1.3.1, I am able to load an HTML document stored on the local hard disk. 

In a forum at 
www.appleinsider.com (http://forums.appleinsider.com/
showthread.php?s=8430a16d38f6eaeb80c83fc7c9287768&threadid=26888) there is a
discussion about this issue which also seems to affect most Camino and Firebird
users as well. There are no obvious hints or workarounds that have been
discovered in this thread so far...

Comment 1

16 years ago
Panther is NDA.

*** This bug has been marked as a duplicate of 211021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.