Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Patrick Fromberg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

I get an email, but is is not visible in the inbox. Kmail shows the email.
I enter a string in the serach entry field and then I see the mail also in mozilla.
I mark the mail and clear the search entry field.
Again, the mail disappears in the list.
I sort the mails by date, by name, ist still is invisible.
I repeat everything after closing and reopening mozilla. Bug remains.
Again, I enter the search string to make the mail visible.
I move it to a different folder and then I move it back to the initial folder.
Now everything is ok.
BTHW, I am using cyrus imapd.

Reproducible: Sometimes

Steps to Reproduce:
1.Works only with my mail list
2.
3.

Actual Results:  
nothing.

Expected Results:  
show the mail on top of the list, when it arrived. The inbox list is sorted by
date with current date on top.

If I didnt know, the email had been sent, I wouldn't have noticed its missing. 

This makes this bug a potential source of data loss. As I could reproduce the
problem only with mozilla but not with KMail, I think, this is definitely a
problem with mozilla and not with cyrus imap deamon.
---
(Reporter)

Comment 1

15 years ago
Ups, the problem seems to be in my filesystem. Looks as if those who say
"carefull with raiser fs" are rite 8-(. 2 files in one cyrus directory with same
inode number looks like a reiser bug to mee.

So I mark it as FIXED even though I am not absolutely sure, what has happened
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
fixed = only with patch attached
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.