the pull down menu doesn't work from 1.4 RC2 but works in 1.4RC1 and before

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Julian, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030630
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030630

after select any item in the pull down menu,
it does not reload the page.
However it worked fine in the 1.4RC1 and before versions.
This problem occured since 1.4RC2.

Reproducible: Always

Steps to Reproduce:
1. select any item in the pull down menu
2. 
3.

Actual Results:  
web page not reloaded

Expected Results:  
reload to another web apge

Comment 1

15 years ago
wfm with trunk build 2003063008 on Win2k.

Does it work with 1.4 final?
(Reporter)

Comment 2

15 years ago
no, it doesn't work started from 1.4RC2 , RC3, final, or any nightly builds.

Comment 3

15 years ago
Reporter, a long time has passed since you filed the bug. Do you still see this?
If not, it's time to close this bug, if yes, a closer look is needed.

Comment 4

15 years ago
I'm going to mark this bug WFM, but if it does not in fact work for you in
recent builds please feel free to reopen. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.