Local builds are being nagged at for being "old"

VERIFIED DUPLICATE of bug 184770

Status

--
major
VERIFIED DUPLICATE of bug 184770
16 years ago
6 years ago

People

(Reporter: d_king, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030613
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030613

My local debug build from this morning, got nagged at for being an "old version
of Mozilla". My build number is all 0's, but it looks like the javascript that
checks for that isn't working properly.

Reproducible: Always

Steps to Reproduce:
1. Build a local debug build
2. Goto above URL
3. Get nagged at.
Actual Results:  
Got nagged at.

Expected Results:  
A polite start page, or my home page.
(Reporter)

Comment 1

16 years ago
Hmmm, I didn't check hard enough. This bug may be a dup of Bug #184770.

Comment 2

16 years ago
I do believe you are right... and that was my first thought when I saw this bug :)

*** This bug has been marked as a duplicate of 184770 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Just wanted a second opinion as I wasn't awake enough to check all the files
mentioned in the other bug. Verifying.
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.