Form managers Save many sets of data

RESOLVED WONTFIX

Status

()

--
minor
RESOLVED WONTFIX
16 years ago
10 years ago

People

(Reporter: mozilla, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 

if I go to a classifieds page such as http://cheers.o-su.com.au/bin/cbbs_edit
I would save my  contact details and then save form information 

but after that every time I visit the page and submit a new set, it would be
saved until I have a million sets of data.

dont compliant the pages in Japanese, it is a simple form and you should be able
to test this without reading the labels

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Reporter, why would you submit a "new set" of info to the site?  Why doesn't
your name/email, etc. stay the same with each visit to the site?  Is there
something a non-japanese reader is missing here?  If possible, please explain
that and maybe tell which fields you want to change, which you want to stay the
same.

Changing severity because there's no crash or dataloss apparent here.
Severity: critical → minor
Summary: Form managers Save many sets of data → Form managers Save many sets of data

Comment 2

15 years ago
marking WONTFIX pending any additional information or clarification.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.