Personal Toolbar does not retain state / Bookmarks not shown

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Malcolm, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1; MultiZilla v1.4.0.3J) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1; MultiZilla v1.4.0.3J) Gecko/20030624

Possibly similar to Bug 53841.
When Mozilla is started, the Personal Toolbar is collapsed. When it is opened,
the  Bookmarks are not visible.
To reveal the Bookmarks, invoke Manage Bookmarks. As soon as this is done, the
Bookmarks appear in the Personal Toolbar. Sadly, the next time Mozilla is
started, they are no longer visible, because the Personal Toolbar is collapsed. 
It also appears that the F10 key does not work as advertised on the View menu.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla - Personal Toolbar is collapsed.
2. Open Personal Toolbar - Bookmarks not visible.
3. Ctrl-B - Bookmarks now visible.
4. Next time Mozilla starts, Personal Toolbar is collapsed.
5. F10 doesn't do anything for the Personal Toolbar.

Actual Results:  
I have to go through this routine to see the Bookmarks on the Personal Toolbar.

Expected Results:  
Toolbars should retain state prior to Exit. F10 should work as advertised on
View menu.

Comment 1

14 years ago
Reporter:
Does this also happen in a clean profile without Multizilla?
Summary: Personal Toolbar does not retain state / Bookmarks not shown → Personal Toolbar does not retain state / Bookmarks not shown [Multizilla]

Comment 2

13 years ago
Marking INVALID due to lack of response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Summary: Personal Toolbar does not retain state / Bookmarks not shown [Multizilla] → Personal Toolbar does not retain state / Bookmarks not shown
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.