Unable to post or reply to newsgroups at nntp://news.blueyonder.co.uk since upgrading moz.

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: jo, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Posting to newsgroups at nntp://news.blueyonder.co.uk stopped when I downloaded
and installed the latest release candidate. I get no error messages. I do get
the progress bar and it looks as if it's working correctly but messages are not
appearing in the newsgroups.

Reproducible: Always

Steps to Reproduce:
1.Reply to a news item
2.OR - post a news item
3.

Actual Results:  
Looked as if it had worked but doesn't appear on the newsgroup. Postings from
other usenet users seem OK.

Expected Results:  
Display the news post

Loses the content of the sent message.

Comment 1

16 years ago
A simple question : how do upgrade Mozilla ? Overwriting a previous mozilla or not ?

If you overwrite a previous version, there can be strange bugs.

Comment 2

16 years ago
This bug was related to an overwriting installation. I helped reporter by mail,
and now it works.

Closing bug as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Verified INVALID.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.