Installer should look more like XP/ME styled wizard

RESOLVED DUPLICATE of bug 76467

Status

SeaMonkey
Installer
--
enhancement
RESOLVED DUPLICATE of bug 76467
15 years ago
14 years ago

People

(Reporter: gls, Assigned: Sean Su)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030701
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030701

The installation wizard for Mozilla needs a new look! I want it to conform to
Windows ME / XP Wizard Design

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 126926 [details]
My first design for a new Mozilla Setup wizard (_viper)
(Reporter)

Comment 2

15 years ago
Just make it a image instead

Updated

15 years ago
Attachment #126926 - Attachment is patch: false
Attachment #126926 - Attachment mime type: text/plain → application/zip
(Reporter)

Updated

15 years ago
Attachment #126926 - Attachment is patch: true
Attachment #126926 - Attachment mime type: application/zip → text/plain

Updated

15 years ago
Attachment #126926 - Attachment filename: mozsetup.zip.zip → mozsetup.zip
Attachment #126926 - Attachment is patch: false
Attachment #126926 - Attachment mime type: text/plain → application/zip

Updated

15 years ago
OS: All → Windows XP
Summary: Mozilla for Windows needs a new installer! → Installer could look more XP/ME like
(Reporter)

Updated

15 years ago
Summary: Installer could look more XP/ME like → Installer should look more like XP/ME styled wizard
(Reporter)

Comment 3

15 years ago
Created attachment 127010 [details]
2nd design for new setup
(Reporter)

Updated

15 years ago
Attachment #127010 - Attachment is patch: false
Attachment #127010 - Attachment mime type: text/plain → application/zip

Comment 4

15 years ago
duplicate of bug #76467?

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 76467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.