unable to 'save link target as' with links to attatchments in yahoo groups messages

RESOLVED DUPLICATE of bug 202811

Status

()

RESOLVED DUPLICATE of bug 202811
16 years ago
15 years ago

People

(Reporter: warmgun, Assigned: darin.moz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

this site is an online bbs.  attatchments for messages appear as a link to the
file within the message.  when i try 'save link target as', i get an error
message stating that the link could not be saved.  i am able to do this in
internet explorer.

Reproducible: Always

Steps to Reproduce:
1.log in to a yahoo group
2.go to a message with an attatchment
3.right click on the link to the attatchment and save link target as

Actual Results:  
i get an error message saying that the link could not be saved

Expected Results:  
the box to choose where to download the file to should have opened, like any
other file.

Comment 1

16 years ago
Can you give an example of a group and message number with an attatchment?

Sounds like bug 202811 .
(Reporter)

Comment 2

16 years ago
the bug also occurs in the files section of a group.  so try to save a file from
here http://groups.yahoo.com/group/tudortalk/files/

Comment 3

16 years ago
The files section bug is bug 202811 .

I found a message that had an attachment @
http://groups.yahoo.com/group/gimpwin-users/message/4399 .

It is responding to mozilla's HEAD request with a 403 Forbidden Error and GET
request with 200 OK just like bug 202811

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 202811 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.