If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Will not logon to Netscape Mail

RESOLVED WORKSFORME

Status

SeaMonkey
Passwords & Permissions
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: James Haydon, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Will not logon to Netscape Mail. It is strange because I have reinstalled 1.3.1
it does log on to Netscape Mail and 1.4 does not.   Sorry, An Error Occurred.

Click here to continue. 

Reproducible: Always

Steps to Reproduce:
1.go to the netscape email webpage
2.attempt to log on
3.

Actual Results:  
 Sorry, An Error Occurred.

Click here to continue. 

Expected Results:  
to get to my web based email

This is a pain for me, if it is affected by other forms of web based email then
it could be serious.  I think outside of this problem Mozilla is assum!  It may
have affected the operation of Openoffice.org1.0.3 but I got nothing to work
with on that problem.  The problem went a way, when I load Openoffice.org1.1-beta.

Comment 1

14 years ago
Netscape WebMail doesn't work in Mozilla, but it works in Netscape 7. See
http://www.mozilla.org/releases/mozilla1.4/known-issues.html#mail

Reporter, are you sure it works in *Mozilla* 1.3.1 ?

Comment 2

14 years ago
i believe the reporter was referring to logging on to ns webmail via the website
and browser, not via the mail/news component.  this should work and it does wfm
in both moz 1.4 in windows and my latest cvs build from today.
(Reporter)

Comment 3

14 years ago
1. Yes it does work in 1.3.1 
2. I use Evolution for my regular email.
3. You are correct to assume that I was specifically referring to Netscapes Web
based email services.
4. The problem is that something has changed in the browser preventing me from
logging in.
5. I have to keep a copy of Mozilla 1.3.1 handy for only this purpose.

Comment 4

14 years ago
WFM.. reporter: can you please try creating a new mozilla profile.  thanks!
(Reporter)

Comment 5

14 years ago
Ok, so it works with the 1.4 user profile, but not 1.3.1 profile.

Comment 6

14 years ago
hmm... interesting.  it'd be interesting to know what in your old profile was
causing the problem.  can you try adding/removing prefs from your prefs.js file
one-at-a-time in your profile to see if one of the preferences is causing the
problem?
(Reporter)

Comment 7

14 years ago
I have deleted just about every line in the original pref.js
I created a new user copied the pref.js and modified 
user_pref("signon.SignonFileName", "XXXXXXXX.s"); to the correct file.
I even deleted the original user name and passwd in the passwd manager.

The only that works is creating a new user for mozilla.

Comment 8

14 years ago
-> password manager, new

I'm working on getting the relnote clarified.
Assignee: darin → dveditz
Status: UNCONFIRMED → NEW
Component: Networking: HTTP → Password Manager
Ever confirmed: true
QA Contact: httpqa → tpreston
Product: Browser → Seamonkey
(Assignee)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.