no bookmark created on personal toolbar for IP address

RESOLVED DUPLICATE of bug 215157

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 215157
15 years ago
13 years ago

People

(Reporter: WhoEver, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

while connected to a site via its IP address (ex. http://192.168.2.1/), unable
to drag and drop a bookmark for the website to the personal toolbar (i.e.
dragging the icon next to the URL into the personal toolbar).  No link appears

Reproducible: Always

Steps to Reproduce:
1.connect to a site via its IP address (ex. http://192.168.2.1/)
2.drag and drop the icon next to the URL (inside the text box) onto the personal
toolbar

Actual Results:  
nothing

Expected Results:  
create a bookmark on the personal toolbar to that IP address

this error only occured when connecting to a router/hub at 192.168.2.1, when
connecting to google via 216.239.53.100 the drag and drop bookmark worked find.
 The source of the web page that does not work is:

<html>
<head>
<title></title>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<script language="JavaScript">
var my_dialup=0;
var my_printer=0;
var my_upnp = 1;

// backup log and config
var PM = "*******"; // product model
var BACKUP_LOG_NAME = PM + "_log.log";
var BACKUP_CONFIG_NAME = PM + "_backup.bin";

	if (parent.location.href != window.location.href)
	parent.location.href = window.location.href;
</script>
</head>
<body bgcolor="#DAE3EB" leftmargin="0" topmargin="0" marginwidth="0"
marginheight="0">
<form action="/cgi-bin/login.exe" method="post" name="tF">
<table width="100%" border="0" cellspacing="0" cellpadding="0"
background="images/p1.gif">
<tr> 
	<td width="1%"><img src="images/p1.gif" width="3" height="76"></td>
	<td width="99%" valign="top"><a href="http://www.smc.com" target="_blank"><img
src="images/logo.gif" width="133" height="59" border="0"></a></td>
</tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="0" height="80%">

<tr>
	<td valign="middle" align="center" height="469"> 
		<div align="center"><br><br>
		<table border="0" cellspacing="1" cellpadding="5" bgcolor="#336699">
		<tr>
			<td bgcolor="#336699" align="center"><b><font face="Arial" size="3"
color="#FFFFFF">SMC<script
language="JavaScript">document.write(PM);</script></font></b></td>
		</tr>
		<tr>
			<td height="2" bgcolor="#B3C9DF"> 
				<table border="0" cellspacing="0" cellpadding="5">

				<tr>
					<td width="100%" height="19" colspan="2" align="center"><font face="Arial"
size="5" color="#FFFFFF"><b>Login &nbsp;Screen</b></font></td>
				</tr>
				<tr> 
					<td><b><font color="#336699" face="Arial" size="3">Password:</font></b></td>
					<td><input type="password" maxLength=12 size=9 name=pws></td>
				</tr>
				<tr> 
					<td>&nbsp;</td>

					<td><input type="Submit" value="LOGIN">&nbsp;<input name="Close"
onClick="self.close();return false" type="button" value="CANCEL"><br><br></td>
				</tr>
				</table>
			</td>
		</tr>
		</table>
		<br>
		<p align="center">
		<font color="#FF0000" size ="2" face="Arial">Please enter correct password for
Administrator Access. Thank you.</font>

		<br><br>
		<font face="arial" size="2" color="#336699">We suggest that you use Internet
Explorer 5.5 or above at a minimum of 800x600 resolution.
		<br><br>
		Copyright &copy; **** *** ********, Inc. All rights reserved.<br></font>
		</p>
</form>
	</td>
</tr>
</table>

</body>
</html>

Comment 1

14 years ago
This is not because of the numerical address, but because of the empty title tag!
I just verified with a local server.

Thank you for pasting the page source here - or I wouldn't have spotted this.
So this is a duplicate of bug 215157 (yes, it was earlier, but that one got the
cause right).

*** This bug has been marked as a duplicate of 215157 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.