Closed Bug 211525 Opened 19 years ago Closed 19 years ago

there is no program icon for mozilla in the upper left-hand corner of the mozilla window, nor is there one in the task bar!

Categories

(Firefox :: General, defect)

x86
Windows 98
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 171349

People

(Reporter: mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I'd really like there to be an icon for Mozilla in the left corner of the title
bar.  Just an asethic thing.  It's also lacking in the system tray entry for
Mozilla.

Reproducible: Always

Steps to Reproduce:
There's no icon.  Peroid.
Actual Results:  
There's still no icon.

Expected Results:  
There ought to be an icon.

You guys are super!  Keep up the good work.
This is specific to Firebird, and appears to be a dupe of bug 171349.
.

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Component: Browser-General → General
Product: Browser → Firebird
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.