mail window reports incorrect number of messages in "inbox"

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: mechanix, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

I have 4 accounts, 3 pop and 1 imap account. For first pop account mail window
display incorrect number of messages that are in "inbox", instead of 20 messages
I have it says 438. That appeared during second startup of mozilla and was
something around 200, and with next startups it have been growing - now it seems
to stop on 438. On first startup it was ok.I have folders on this account and it
seems that numbers of messages that are displayed for those folders are ok.The
messages for this folder are moved there automatically on reception by mail
filters. That probem wasn't in 1.4rc3. For other accounts all numbers are ok.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
reporting incorrect number of messages in mail window for "inbox" folder

Expected Results:  
must display 20 instead of 438

Comment 1

16 years ago
perhaps bug 71728 and the bugs mentioned there lists your problem already?
(Reporter)

Comment 2

16 years ago
The problem occurs with only one folder - "Inbox" from the first account from
the list, others are all ok.
Write now as it stoped on 438 value, every incoming mail in this "inbox"
increases the value by 1(as it meant to be :) ).
Bug 71728 is mainly about problem wrong counts reporting in News. I can't say
anything about News, since I've stopped using mozilla for News since 1.2.1
release... 
(Reporter)

Comment 3

16 years ago
The problem was resolved by itself...
This morning I opened mail window and got correct number of messages in my "inbox"
The only thing I did is I left mozilla browser running all night

Comment 4

16 years ago
per comment 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.