Firebird window opened from gaim cannot be made fullscreen with F11

VERIFIED DUPLICATE of bug 206936

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 206936
15 years ago
15 years ago

People

(Reporter: Michal 'hramrach' Suchanek, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I am not sure if this is a wierd feature or a bug:
While running Firebird (on Aqua) and gaim (in X) I select Online help from
gaim's Help menu. A new Firebird window appears with the gaim documentation.
The window is of different size than window created with Firebird's New window,
has Mozilla's sidebar and menus, and it is not possible to make it fullscreen
with F11.

Reproducible: Always

Steps to Reproduce:
1. Start firebird
2. start gaim and press F1
3. wait for new firebird window and press F11

Actual Results:  
nothing happens

Expected Results:  
fullscreen window

While I quite enjoy the Window menu and the Mozilla sidebar I got used to it is
probably not the correct nor expected behavior.

Comment 1

15 years ago
sounds like this is a dupe of bug 206936.  that window is completely messed up,
and i'm not surprised that it behaves strangely.
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 206936 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified DUPLICATE 2003-ß9-03
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.