Profile manager displays when clicking on http link in email if a session is open

VERIFIED DUPLICATE of bug 122698

Status

SeaMonkey
Startup & Profiles
--
major
VERIFIED DUPLICATE of bug 122698
15 years ago
14 years ago

People

(Reporter: Stephen Hancock, Assigned: jag (Peter Annema))

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Profile manager will not allow me open a second instance or change the URL on
the already open instance of mozilla. If I have a mozilla session minimized and
am reading email, I click on a URL and instead of opening a new mozilla instance
or changing the URL on the already open instance I get the manage profile screen
which will not allow me to continue unless I create a new profile. If I select
the profile in use, I am returned an error stating that "Mozilla cannot use the
profile "Default User" because it is in use. Please choose another profile or
create a new one."


Reproducible: Always

Steps to Reproduce:
1.Open Mozilla and minimize it
2.Open email (I use Evolution) and click on a URL link in a message)
3.The Select User Profile displays and forces me to create a new profile or quit.

Actual Results:  
User Profile Manager screen appears and forces a quit or create a new profile.

Expected Results:  
Mozilla used to and should open a new instance of Mozilla with the clicked link
or it should change the URL in the already opened instance. Ideally this should
be a user choice from Preferences on how this is handled.

This was not a problem in the last versions 1.3 and I don't think it was present
in the Beta 1.4a (but I am not sure about that since I took the beta off very
soon after installing).

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.