mozilla (browser / mail) doesn't start

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: johannes.fitz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla 1.4 final

I've just installed the new Mozilla 1.4 final release an I experienced the 
same problems with the Version 1.4 Release Candidate 3.
When I want to start mozilla (Start Menu, Quick Start Bar or directly the 
Executable) nothing happens (except for the approx. 200ms lasting hourglass).
Neither in the task manager I cann see anything of the mozilla.exe.
The whole thing works fine with Mozilla 1.4b (Mozilla/5.0 (Windows; U; Windows 
NT 5.1; en-US; rv:1.4b) Gecko/20030507).

Anyone else experienced this problem?
Regards Johannes

Reproducible: Always

Steps to Reproduce:
1. Installing 1.4 final release on my WinXP, SP1 machine, complete install
2. Starting the browser
3. Nothing happens ... :(

Actual Results:  
As I said, nothing!

Expected Results:  
Start up.

Comment 1

15 years ago
Reporter, did you install in an *empty* directory, or did you first uninstall
the previous version ? Installing "on top" of an older version doesn't work.

Comment 2

15 years ago
assuming dupe of bug 195600.

See http://bugzilla.mozilla.org/show_bug.cgi?id=200623#c4 for cause and resolution. 
If this is not a dupe, please reopen

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
First I installed it just over the old version.
Next step was to uninstall the program and install it again.
Then I installes again the Version 1.4b (this one works).
After that I uninstalled this Version, deleted the mozilla.org directory and 
installed the 1.4 final again.

Problem is still there

Comment 4

15 years ago
Did you ever had a mozilla version working on your system? Did you try with a
clean profile? Did you try a different destination folder?
(Reporter)

Comment 5

15 years ago
Nearly every previous version (except some nightly builds) did work fine.
I have just tried to install the 1.4 final again after deleting all Registry 
entries associated with mozilla. Also tried it with a different install 
location. problem not solved.

Comment 6

15 years ago
then i'm clueless...reopening...
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 7

15 years ago
I've just installed the new Nightly Build "Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.5a) Gecko/20030703". This one works.

Comment 8

15 years ago
marking it wfm then
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.