If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Layout the image in misplace

VERIFIED INVALID

Status

()

Core
Layout: Tables
--
minor
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: witaya, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

It layout the image in misplace compare with IE. Internet Explorer do not make a
gap between the image (Site logo).

Reproducible: Always

Steps to Reproduce:
1. just open http://www.glo.or.th
2.
3.

Comment 1

14 years ago
That's probably correct behavior.  The images are in a table width 100% but the
cell's have a fixed width that won't add up to 100% of the available space at
800x600 or larger resolutions.  So the table expands to fill the space out. 
(Notice that it looks fine at 640x480.)
->L:Tables
Assignee: other → table
Component: Layout → Layout: Tables
QA Contact: ian → madhur
Invalid.  I see the same behavior in all browsers (IE included) if I make my
window wide enough (800px is quite sufficient).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 3

14 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.