can "get new messages" over and over getting copies of mails (pop)

RESOLVED DUPLICATE of bug 211584

Status

MailNews Core
Networking: POP
RESOLVED DUPLICATE of bug 211584
15 years ago
10 years ago

People

(Reporter: Brian Larsen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Setup on a pop account, with leave messages on server, and remove message from
server when I delete it locally.  Only occurs when there isn't any new mail.

Reproducible: Always

Steps to Reproduce:
1. Get your new mail
2. Get the new mail again (you get a 2nd copy)
3.

Actual Results:  
Recieve a 2nd, 3rd, etc copy of the new mails.  One for each time you "get new
messages"

Expected Results:  
Said there were no new messages,

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 211584 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.