Closed Bug 21159 Opened 20 years ago Closed 20 years ago

Delete Message button disables when clicking on a link

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 19268

People

(Reporter: kinmoz, Assigned: hangas)

Details

If I click on a link in a mail message, the Delete Message button on the toolbar
becomes disabled. The only way for me to get it to enable again is to click on
another mailbox.
Assignee: phil → hangas
Reassign to hangas, cc mscott. The Delete toolbar button seems to get disabled
pretty frequently for me.
Target Milestone: M13
This is just a focus issue.  Links don't handle focus/blur the same way as other
widgets and they mess up the command dispatcher.  Saari has bugs but they are not
PDT+ issues.
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This is saari's bug...dup of 19268

*** This bug has been marked as a duplicate of 19268 ***
Status: RESOLVED → VERIFIED
verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.