After upgrading Moizlla all plugins and add-ons are lost

VERIFIED DUPLICATE of bug 69153

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 69153
15 years ago
13 years ago

People

(Reporter: Shlomi Fish, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

After I upgrade Mozilla, I need to re-install all the plug-ins and add-ons
that were present in the old versions. Namely: Java, Flash, the Googlebar,
and the PNH Toolbar.

Reproducible: Always

Steps to Reproduce:
1. Install a version of Mozilla under /usr/loca/mozilla
2. Install some plug-ins (Flash, Java, Googlebar, PNH Toolbar)
3. Install the version of Mozilla under /usr/loca/mozilla deleting the old version
4. Start up Mozilla

Actual Results:  
My old plug-ins were no longer install.

Expected Results:  
Keep the old plug-ins.

Comment 1

15 years ago
Using Midnight commander (or any other file manager), you can delete all in
mozilla folder but not plugins directory.

By the way, java symlink is safer installed in your ~/.mozilla/ folder :-)

For the google bar and PNH (???), if they're XPI based, you will have to
re-install them.

Comment 2

15 years ago
If you use the installer it deletes everything in /usr/local/mozilla (or where
ever you install it).
Dupe of Bug 69153

Comment 3

15 years ago
Ok. But I never use an installer for upgrading my mozilla.

tar.gz rules.

Marking bug as duplicate of 69153

*** This bug has been marked as a duplicate of 69153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.