Hangs/freezes on moving Help onto Taskbar

RESOLVED DUPLICATE of bug 184890

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 184890
15 years ago
14 years ago

People

(Reporter: Gus Richter, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4) Gecko/20030624

Hanging/freezing occurs every time one moves the Help screen, of Junk Mail
Controls, sequentially; to the Taskbar, back from the Taskbar and to the Taskbar
again.



Reproducible: Always

Steps to Reproduce:
1.Tools/Junk Mail Controls/Help
2.Save Help to Taskbar
3.Call Help back from Taskbar
4.Hangs/freezes on next "Save Help to Taskbar"

Actual Results:  
All frozen
Ctrl-Alt-Del is the only remedy


Expected Results:  
Expected it to save Help to the Taskbar as requested

N/A

Comment 1

15 years ago
Duplicate of Bug 184890	hangs when help window opened and minimized twice

*** This bug has been marked as a duplicate of 184890 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.