Cursor not display globally (both compose window & account wizard with same problems)

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Karen Huang, Assigned: saari (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux 12-08-08-M12:

Cursor not display on the compose message window from addressing panel to
message body

1) login to mail
2) Open the compose window to send e-mail.
3) Use the mouse to point to the enter field (Addressing panel, subject, message
body)
4) Actual Results: The cursor not display at all from the addressing panel to
message body

Expected results: Should display cursor  The cursor not display at all from the
addressing panel to message body.

Updated

19 years ago
Assignee: phil → beppe

Comment 1

19 years ago
Reassign to beppe

Comment 2

19 years ago
This is not particular to the compose window, the new account wizard has the
same focus oriented/cursor problem. It also happens on the mac (as I saw in
yesterday's build) and is worse on the mac because it takes a couple clicks to
get focus.

Comment 3

19 years ago
Hmmm, using today's mac build I get a cursor in compose and wizard, but the
general focus on click problems are still there.
(Reporter)

Updated

19 years ago
Summary: Cursor not display on the compose message from addressing panel to message body → Cursor not display globally (both compose window & account wizard with same problems)
(Reporter)

Comment 4

19 years ago
Thanks Laurel's comments.

Change summary to reflect problem for general since it happened not only on
Compose window...

Summary changed to:
"Cursor not display globally (both compose window & account wizard with same
problems)"

Updated

19 years ago
Assignee: beppe → saari

Comment 5

19 years ago
I believe this is a general focus issue, reassigning to saari. Chris -- reassign
as appropriate.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 6

19 years ago
I am unable to reproduce this using today's opt comm bits on RH Linux 6.0.
resolving as worksforme. If you're still seeing it, please re-open with
sufficient steps to reproduce.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Using 12-17-10m12 commercial build on linux 6.0, the cursor does appear in both
compose window and new account wizard, although in the latter it takes a couple
clicks to get it to appear.

Will mark this one verified and log a "takes two click" bug separately.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.