mozilla does not work with aol

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: ura144, Assigned: darin.moz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

when i connect to aol and try to acsess the internet through mozilla, the
browser acts as if i am not connected at all. i should point out that i don't
have this problem with firebird 0.6

Reproducible: Always

Steps to Reproduce:
1.sign on to the aol 45 day free trial (dile up)
2.connect to aol
3.double click on the mozilla icon

Actual Results:  
A message poped up "the connection was refused when attempting to conect to  
www.mozilla.com" when i try other adresses in the adress bar, the same thing
happenes
(Reporter)

Comment 1

15 years ago
I made a mistake when i wrote this bug report, i was using firebird when i wrote
it but the problem was with mozilla 1.4(final) so the build identifier line is
incorrect.
Reporter:
Do you use a firewall like Zonealarm ?
Assignee: general → darin
Component: Browser-General → Networking
QA Contact: general → benc

Comment 3

15 years ago
Reporter, also: is Edit | Preferences > Networking > Proxy set to use a direct
connection to the Internet in Mozilla?
(Assignee)

Comment 4

15 years ago
WORKSFORME mozilla 1.4

reporter: please try a new mozilla profile.  thx!

Comment 5

15 years ago
No response from reporter in five days since the first comment, and this is
almost certainly caused by something else. Should we do something with this bug?
-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 7

13 years ago
V/invalid.

probably system specfic. I used AOL dialup on various occassions when I worked for AOL w/o a problem.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.