Status

()

Core
Layout
VERIFIED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Erin Dalzell, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030529 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030529 Mozilla Firebird/0.6

This site must use some funky HTML or javascript as it changes the colour of the
scroll bar. Phoenix does not display this page correctly.

Reproducible: Always

Steps to Reproduce:
1. Go to site


Actual Results:  
Mostly empty page.

Expected Results:  
Lots of cool new stories.
(Reporter)

Comment 1

15 years ago
*** Bug 211638 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

15 years ago
Sorry guys, this site works on the latest build of Mozilla Firebird. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
V.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.