Hangs on opening, hangs on closing--almost every time.

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: rlf9, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030620 Mozilla Firebird/0.6
Build Identifier: Mozilla 1.4 (final) for Mac

After starting up, 1.4 can take up to a minute before displaying its first page
(blank in my case) and often can't display it at all, requiring a force-quit so
I can use another browser.

When on occasion 1.4 does work, it often won't quit from the Dock and has to be
force-quit then too.

Reproducible: Always

Steps to Reproduce:
1.Start up moz 1.4
2.Wait up to 60 sec...


Actual Results:  
Icons display okay but first window never opens. "Wait" icon spins on and on...
Force-quit to get out of program.

Expected Results:  
Should open first window almost immediately, ready for business!

TiBook Mac OS 10.2.6.
(Reporter)

Comment 1

16 years ago
Seems to have been a case of corrupt prefs or bookmarks file or something.
Starting up with clean ones results in 1.4 working okay. First page takes longer
to load than in 1.4rc3 or the 6.28 build though

I guess, cancel this bug unless prefs can somehow become fragile so soon after
clean install.
Severity: critical → trivial
(Reporter)

Comment 2

16 years ago
This bug appears to be fixed now.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5b) Gecko/20030712

Comment 3

15 years ago
resolving WORKSFORME based on reporter's last comment. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.