OK, Cancel and Help buttons dont work

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ludwig Weinzierl, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3.1) Gecko/20030425

OK, Cancel and Help buttons dont work.
There is also no text on the mentioned buttons.

Reproducible: Always

Steps to Reproduce:
1. Start Mozills
2. Open Edit/Preferences for example


Actual Results:  
The OK, Cancel and Help buttons are not labeled.
Pressing this buttons has no effect.

Expected Results:  
Label an the buttons.
Pressing the buttons should result in the desired action.

All other buttons are OK.
OK, Cancel and Help are affected in all dialogs with one exception.
When Mozilla starts up and asks if he should become the standard browser,
the buttons ARE labeled, but DONT'T work.

At first i thought is was a problem with themes, but a COMPLETE reinstall, with
manually deleting everything mozilla related, didnt solve the problem. I tried
mozilla 1.2.1, 1.3.1, 1.4 and some older phoenix version. -> Same result.

Comment 1

15 years ago
Did you try creating a new profile?
(Reporter)

Comment 2

15 years ago
Nope. Was always working with the default profile.
Will try it when I'll get access to the concerned machine in a few hours.

Besides, when I did the reinstalls I always deleted completely all profile
information.

Comment 3

14 years ago
Reporter, 1.3.1 is now a very old release. Please can you try with a more recent
build (either the stable 1.4.1 release or the new 1.5 release from the trunk)?
Post a comment with the results.

Comment 4

14 years ago
Worksforme with Mozilla 1.7 Alpha
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

14 years ago
Meanwhile I did all the upgrades up to 1.6b.
I installed the SVG Version and the German Version (Kairo).
Neither of them solved the Problem.

The problem appears on my Dell Inspiron 8200 with the shipped version of Windows
XP Home. On other machines running either Windows 2000 or NT4 I could not
reproduce the issue. No other sowftware on the notebook suffers from similar
effects. A complete reinstall did not solve the problem.

I guess it would be helpful to install the Windows XP Home form Dell on some
other machine, and to install some other Windows version (possibly some other
Verison of XP Home) on the Notebook and check both combinations.
This is pretty cumbersome...

... is it worth to try?
Status: RESOLVED → UNCONFIRMED
OS: Windows NT → Windows XP
Resolution: WORKSFORME → ---

Comment 6

14 years ago
Please do a complete uninstall, including deleting any directories named mozilla
or mozilla.org from your program files and common files locations. Then install
an official build
<http://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.6/> and not an
SVG build. Before installing the German language pack, check to see if the
preference buttons are working. If they are not working then try creating a new
profile and then reopen this bug with information about whether it affects both
new and old profiles. If they are working but installing the german language
pack <http://www.mozilla.org/projects/l10n/mlp_status.html> breaks them, then
send mail to the maintainer of that add-on informing them of the bug. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.