Status

Core Graveyard
Java: OJI
--
major
RESOLVED DUPLICATE of bug 209834
15 years ago
7 years ago

People

(Reporter: Martin Kuba, Assigned: Joshua Xia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

With Mozilla 1.4, I cannot use javaplugin. It worked in Mozilla 1.3.1
It happend both with SUN and IBM jdks:

LoadPlugin: failed to initialize shared library
/afs/ics.muni.cz/packages/@sys/jdkibm-1.4.1/jre/bin/libjavaplugin_oji.so
[/afs/ics.muni.cz/packages/@sys/jdkibm-1.4.1/jre/bin/libjavaplugin_oji.so:
undefined symbol: GetGlobalServiceManager__16nsServiceManagerPP17nsIServiceManager]

LoadPlugin: failed to initialize shared library
/home/makub/j2sdk1.4.1_03/jre/plugin/i386/ns610/libjavaplugin_oji.so
[/home/makub/j2sdk1.4.1_03/jre/plugin/i386/ns610/libjavaplugin_oji.so: undefined
symbol: GetGlobalServiceManager__16nsServiceManagerPP17nsIServiceManager]

Reproducible: Always

Steps to Reproduce:
1. install mozilla 1.4 on Linux
2. make symbolic link from plugins directory to Java plugin
3. start mozilla

Comment 1

15 years ago
read release notes, link to ns610-gcc32 (Sun's JRE 1.4.2 only afaik)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Reopening to dup the bug.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 209834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.