Layout only correct if viewer minimized

VERIFIED WORKSFORME

Status

()

P2
normal
VERIFIED WORKSFORME
20 years ago
20 years ago

People

(Reporter: skamil, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
System specs: Celeron300A, 64MB RAM, Win98, Mozilla Build 1/1/99, intel i740
display driver @ 1024x768x16bit color

If I go to http://www.planetquake.com, the layout is messed up, with all the
various tables overlapping each other.  If I enter the URL, then quickly
minimize and wait for the page to load, then maximize once again, the layout is
displayed correctly.  I also encountered this at http://www.slashdot.org.

Updated

20 years ago
Assignee: rickg → michaelp

Comment 1

20 years ago
Michael -- This cant be reproduced on winnt, so perhaps you can have a quick
look on a win98 box.

Updated

20 years ago
Assignee: michaelp → troy
Component: Viewer App → Layout

Comment 2

20 years ago
seems to be that the document doesn't layout correctly unless a resize is
forced - that's what the minimize/maximize causes.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 3

20 years ago
Setting all current Open/Normal to M4.
(Assignee)

Updated

20 years ago
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 4

20 years ago
Works fine for me with the latest build

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
verified worksforme
You need to log in before you can comment on or make changes to this bug.