Java plugin doesn't work

RESOLVED DUPLICATE of bug 209834

Status

()

--
major
RESOLVED DUPLICATE of bug 209834
16 years ago
16 years ago

People

(Reporter: drcwf, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

In version 1.4 of Mozilla for Linux the java 2 plugin no longer works for jre
1.4 or 1.3.  If mozilla is executed from terminal this message appears for jre 1.3:
LoadPlugin: failed to initialize shared library
/opt/jdk1.3.1_07/jre/plugin/i386/ns600/libjavaplugin_oji.so
[/opt/jdk1.3.1_07/jre/plugin/i386/ns600/libjavaplugin_oji.so: undefined symbol:
__vt_17nsGetServiceByCID]


Reproducible: Always

Steps to Reproduce:
1.load Mozilla from terminal
2.try to open a page containing java content
3.java content wont load even if you have a java plugin installed

Actual Results:  
nothing.
java applets won't load.

Expected Results:  
Java applet should apppear.

Comment 1

16 years ago
Please take time to read the release notes.
http://www.mozilla.org/releases/mozilla1.4/README.html#new-issues

*** This bug has been marked as a duplicate of 209834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.