If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no way to customize quotes in forwarding and reply

VERIFIED DUPLICATE of bug 89954

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 89954
14 years ago
9 years ago

People

(Reporter: Fenintsoa, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

The option about forwarding is only either "inline" or "as attachment". 
However, there are cases where users want to forward messages (as inline) but 
without quote; For example in the case of petition, after the 10th person 
receives it, we have with Mozilla something like ">>>>>>>>>>" and the message 
is not quite readable any more. We can imagine the message arriving to the 50th 
person.

When forwarding (as inline) or replying, users may also prefer to have their 
own "quote" such as ":", "+", the sender name, or even ... no quote at all 
which is useful for the above case of petition. 

Reproducible: Always

Steps to Reproduce:
1.I receive e-mail that I have then to forward (ex: petition)
2.I want to send it without quotes
3.For that, I have to copy-paste the message. I can do that but it is not 
obvious for many users which prefer just to push the forward button.

Actual Results:  
The step is correct but an optimization should be possible to ease user tasks.



Expected Results:  
Mozilla should allow users to customize their "quotes".



In the same way (a case related to the answering), the menu 
"Automatically quote the original message when replying" should be apart from 
the one 
"Then start my reply above the quoted text, ...". 

Actually, the menu should be a choice between 
- "start my reply above the original massage" 
- "start my reply below the original massage" 

and then there is a checkbox mentioning "quote the message" with the quote 
introduced by the user if any

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 89954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.