Mozilla 1.4 will not start. I double click the desktop shortcut, the mouse pointers changes to an hour glass and then nothing happens.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: neftlite6, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: mozilla 1.4 from mozilla.org

I am using Windows XP Home Edition and have had mozilla 1.4 on this machine 
since 1.4 was released. Just two days ago, I had to recover some windows 
resources via my computers recovery utility and now 1.4 well not run. I get no 
splash screen and mozilla.exe is not even running in the background...

Reproducible: Always

Steps to Reproduce:
1. Doulble click desktop shortcut
2. Wait
3. Sigh in disappointment as nothing happens

Actual Results:  
Nothing

Expected Results:  
Opened like it did the day before

Comment 1

15 years ago
This does not block Mozilla development.

Have you tried anything?  Like completely removing and reinstalling it?
Severity: blocker → normal

Comment 2

15 years ago
Please uninstall all mozilla versions you have, delete any mozilla.org directory
under program files, delete any mozilla directory in unser common files and then
install Mozilla 1.6. Reopen if you still experience the same problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.